Welcome to the Cadillac V-Series Forums!

Notification Box question

mtrocket

Seasoned Member
Joined
Nov 8, 2011
Messages
89
Location
Montana
Rob:
Having the same problem here that I was having on the XLR-net forum. As for now, the problem is solved on the XLR-net but here, the problem still exists.
My log in box, before I'm logged in, and my notification and forum name box, after I log in, are over top of the model center, reviews, and vendors boxes most of the time when I'm on the site. Every once in a while they are
beneath the model center, etc. boxes. When I go up to check my "notification" box, the model center, reviews, or vendors drop down boxes show up instead of the "notification" drop down box, depending on where my cursor is. I can't tell when I get a notification telling me I have new "likes", etc.. So, the first thing I do when I get on the site is go to my forum page and check my "likes", etc. Logging out, rebooting, and logging back in doesn't help, the notification box is still over the top of the other boxes. This isn't really a big deal, just a little frustrating. Do you have any suggestions?
 

cubby558

Seasoned Member
Joined
Nov 8, 2011
Messages
86
Location
Chicagoland Area
V-Series Cadillac(s)?
2006 XLR-V, 2011 CTS-V Coupe
Must be your browser and/or settings, Rod. I don't have a problem with either site. :dunno:




Rob:
Having the same problem here that I was having on the XLR-net forum. As for now, the problem is solved on the XLR-net but here, the problem still exists.
My log in box, before I'm logged in, and my notification and forum name box, after I log in, are over top of the model center, reviews, and vendors boxes most of the time when I'm on the site. Every once in a while they are
beneath the model center, etc. boxes. When I go up to check my "notification" box, the model center, reviews, or vendors drop down boxes show up instead of the "notification" drop down box, depending on where my cursor is. I can't tell when I get a notification telling me I have new "likes", etc.. So, the first thing I do when I get on the site is go to my forum page and check my "likes", etc. Logging out, rebooting, and logging back in doesn't help, the notification box is still over the top of the other boxes. This isn't really a big deal, just a little frustrating. Do you have any suggestions?
 

mtrocket

Seasoned Member
Joined
Nov 8, 2011
Messages
89
Location
Montana
Can you tell me what web browser you're using and what version it is?

I have IE 9 on my netbook; IE8 on the laptop and desktop. On the laptop it's correct on the XLR-net forum but not on this site. On my desktop, it's over top on both sites. It's weird, it seemed to correct itself on the XLR-net site on the laptop (I didn't change any settings), but it's still over top on this site on the laptop. Like I said, it's not a BIG deal, just a little frustrating and more time-consuming.
 

Tuna

Seasoned Member
Joined
Nov 4, 2011
Messages
796
Location
Mustang, OK
V-Series Cadillac(s)?
'11 V Wagon, ( '13 427 Vette & '14 ATS)
Under the "Tools..." pulldown, try turning on "Compatibility View"
 

Rob

Administrator
Staff member
Joined
Nov 3, 2011
Messages
2,147
Location
New Hampshire
V-Series Cadillac(s)?
Not Yet!
Hmmm. I'm going to be rolling out a small site redesign to both the V-Net and XLR-Net so hopefully it will be fixed here. I couldn't see the issue with IE 10 with compatibility view turned off or on.
 

Win a Cadillac CTS-V!

Cadillac CTS-V Dream Giveaway

Supporting Vendors

Advertise with the Cadillac V-Net!

Torque Shop

Our Partner Sites

Top Bottom