Welcome to the Cadillac V-Series Forums!
  • Win a 2018 CTS-V Championship Edition from Dream Giveaway!

    Complete Details: Win a 2018 CTS-V Championship Edition from Dream Giveaway!
  • I know that lately, we've gained a lot of new members which is awesome and a lot of those new members are coming from other forums that may use vBulletin and their Private Message (PM) system. Here, we use the XenForo forum software which is (IMHO) much better than vBulletin. The "Conversation" system here is the same as the PM system on vBulletin. So if you want to PM another member, just click their username in a post, and click on "Start Conversation". To see all of your PMs, click on your profile and go to Inbox. Hope this helps.

Damn thing won't start!

tgburnett

New Member
Joined
Jun 13, 2015
Messages
1
Location
Brookwood, AL
V-Series Cadillac(s)?
2004
Okay, had a slight fender bender of sorts. I pulled out of a parking space directly into another vehicle passing in front of me. Their damage was insignificant, a little abrasion but nothing to file a report on, they agreed and went on their way. My CTS-V on the other hand had the drivers side driving light knocked loose and some damage to the bumper cover itself. After seeing that the other driver's car was okay, I get back into my CTS-V and attempt to start the car. It won't start. The tachometer and speedometer do not come on. The radio, head unit, comes on as does the blowers and interior lights. No start to the starter and cockpit. I try the turn to ACC, wait 10 minutes, turn off for 5 seconds and repeat 3 times to no avail. Does anyone have a remedy? Apparently something has taken the impact serious enough that it's disabled my vehicle. It's sitting in my yard after being towed home on a roll back. I would appreciate anyone's suggestions on a fix before I contact the Cadillac dealer to send after it for a fix and new bumper cover and running lights on the drivers side. HELP! Please and Thank you!
 

Tuna

Seasoned Member
Joined
Nov 4, 2011
Messages
799
Location
Mustang, OK
V-Series Cadillac(s)?
'11 V Wagon, ( '13 427 Vette & '14 ATS)
Welcome to the V-Net!

Sorry to hear about the no start problem. I've never seen anything like that.
Wish I had a answer for you.

Shooting in the dark:
- Have you checked the battery volts?
- How about disconnecting the battery for a bit then rebooting the computers?
 

Supporting Vendors

Taput Tunning LLC

Advertise with the Cadillac V-Net!

Torque Shop

Our Partner Sites

Top Bottom