Cadillac V-Net


Supporting Vendors / Dealers - Advertising Information
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2013
    Location
    Philadelphia ,PA
    Posts
    16
    Post Thanks / Like

    V-Series Cadillac(s)

    2007 Cadillac STS-V

    Default "engine hot a/c off"

    This ain't the first time I got this message on my 07 sts-v ...The last couple days the message appeared on my information display and i notice that the temperature Guage did not move at all staying in the cold mark ...now its running normal as we speak can someone tell me what the issue is and why ?

  2. #2
    Junior Member
    Join Date
    Feb 2015
    Location
    Texas
    Posts
    2
    Post Thanks / Like

    Default Engine hot ac off

    What did you find to fix this. Mine just started doing it

  3. #3
    Junior Member
    Join Date
    Feb 2015
    Location
    Canada
    Posts
    1
    Post Thanks / Like

    V-Series Cadillac(s)

    2007 STS-V

    Default Engine hot / A/C off

    Quote Originally Posted by Silver06STS V View Post
    What did you find to fix this. Mine just started doing it
    My 07 started with that dash message in December. It seemed like it was related to outside air temperature... cold air. I have since put well over a thousand miles on it (hiway & city) with zero repercussions. Engine RPM is higher, fuel consumption has increased during message times but... zero ill effects otherwise. I am leaning towards an electronic glitch or corroded connection around the thermostat. Does not appear to be affecting the thermostat or coolant cycling however. Will have to check in at a dealership to have code pulled... I see one of you is from Pa & the other Texas while I am in Canada just south of Detroit Mi... any external temperature influence or just plain random? Reminds me, GM Canada will be issuing a warranty recall for 'stumble' on these cars in the near future... soon as they figure out how to fix it. Don't know about the USA but my GM Canada contact has informed me.... We will see what happens I guess.

  4. #4
    Junior Member
    Join Date
    Feb 2015
    Location
    Texas
    Posts
    2
    Post Thanks / Like

    Default Engine hot ac off

    I unplugged my positive battery cable for about 20 seconds and hasn't came back on since

Similar Threads

  1. mercedes benz in "Kokowääh 2"
    By kingrob1990 in forum Off-Topic
    Replies: 0
    Last Post: 01-29-2013, 02:05 PM
  2. "Whos Spaceship is that parked out front?"
    By xmentalpilot in forum CTS-V - V2 - General and Technical Discussion
    Replies: 1
    Last Post: 10-29-2012, 01:32 PM
  3. Anybody installed a "Curb Alert"?
    By itsaz in forum CTS-V - V2 - General and Technical Discussion
    Replies: 2
    Last Post: 10-29-2012, 10:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Cadillac, ATS-V, CTS-V, STS-V and XLR-V are registered trademarks of the General Motors Corporation & Cadillac Motor Division.  Neither Cadillac Motor Division nor any subsidiaries of GM© shall bear any responsibility for CadillacVNet.com content, comments, or advertising. CadillacVNet.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved