Cadillac V-Net


Supporting Vendors / Dealers - Advertising Information
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2015
    Location
    Brookwood, AL
    Posts
    1
    Post Thanks / Like

    V-Series Cadillac(s)

    2004

    Default Damn thing won't start!

    Okay, had a slight fender bender of sorts. I pulled out of a parking space directly into another vehicle passing in front of me. Their damage was insignificant, a little abrasion but nothing to file a report on, they agreed and went on their way. My CTS-V on the other hand had the drivers side driving light knocked loose and some damage to the bumper cover itself. After seeing that the other driver's car was okay, I get back into my CTS-V and attempt to start the car. It won't start. The tachometer and speedometer do not come on. The radio, head unit, comes on as does the blowers and interior lights. No start to the starter and cockpit. I try the turn to ACC, wait 10 minutes, turn off for 5 seconds and repeat 3 times to no avail. Does anyone have a remedy? Apparently something has taken the impact serious enough that it's disabled my vehicle. It's sitting in my yard after being towed home on a roll back. I would appreciate anyone's suggestions on a fix before I contact the Cadillac dealer to send after it for a fix and new bumper cover and running lights on the drivers side. HELP! Please and Thank you!

  2. #2
    Senior Member Tuna's Avatar
    Join Date
    Nov 2011
    Location
    Mustang, OK
    Posts
    776
    Post Thanks / Like

    V-Series Cadillac(s)

    '11 V Wagon, ( '13 427 Vette & '14 ATS)

    Default Welcome to the V-Net!

    Sorry to hear about the no start problem. I've never seen anything like that.
    Wish I had a answer for you.

    Shooting in the dark:
    - Have you checked the battery volts?
    - How about disconnecting the battery for a bit then rebooting the computers?
    Tuna
    New avatar - my latest novel
    Antiques To Die For

  3. #3
    Member
    Join Date
    Dec 2014
    Location
    Houston, TX
    Posts
    49
    Post Thanks / Like

    Default

    My guess is a wire got cut and blew the main fuse

Similar Threads

  1. Video: 2015 Cadillac CTS-V Coupe Start Up, Exhaust, Test Drive, and In Depth Review
    By Rob in forum CTS-V - V2 - General and Technical Discussion
    Replies: 0
    Last Post: 09-16-2014, 06:27 AM
  2. Replies: 0
    Last Post: 10-25-2013, 10:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Cadillac, ATS-V, CTS-V, STS-V and XLR-V are registered trademarks of the General Motors Corporation & Cadillac Motor Division.  Neither Cadillac Motor Division nor any subsidiaries of GM© shall bear any responsibility for CadillacVNet.com content, comments, or advertising. CadillacVNet.com is independent from GM© and is not affiliated with, sponsored or supported by GM©.  Copyright/trademark/sales mark infringements are not intended, or implied.  All Rights Reserved